Plötzlich Verbindungsprobleme

Forum zum LANCOM WLC-4100, WLC-4025+, WLC-4025 und WLC-4006 WLAN-Controller

Moderator: Lancom-Systems Moderatoren

Antworten
HeinoN
Beiträge: 20
Registriert: 06 Dez 2008, 22:02
Kontaktdaten:

Plötzlich Verbindungsprobleme

Beitrag von HeinoN » 29 Mär 2019, 17:31

Hallo zusammen,

wir haben einen WLC-4025+ mit 26 APs (L-322agn) auf dem WLC und den APs läuft die LCOS 9.24.0334SU9.

Seit 1-2 Wochen haben wir das Problem, dass unsere Windows Clients (7 und 10) erst nach einiger Zeit (1-60 min) Netzzugriff bekommen.
Die Anmeldung über Radius funktioniert, aber dann kommen kaum noch Pakete durch (Test mit Ping und Packet Trace auf unserer Firewall)
Die Probleme tauchen an allen APs auf, nur unsere MacOS und IOs Geräte haben keine Probleme.

Ein Reboot alles Geräte (WLC + APs) hat nichts gebracht.

In meiner Verzweiflung habe ich heute den „Allow traffic between stations of this SSID“ für die betroffene SSID abgeschaltet.
Die Windows Clients konnten dann wieder normal auf das Netz zugreifen.

Danach habe ich “Allow traffic between stations of this SSID” wieder gesetzt und die Windows Clients konnten auch weiterhin normal arbeiten??

Am nächsten Tag ging es dann wieder los… Ich wieder den “Allow traffic between stations of this SSID” raus und es geht wieder.

Hat hier schon mal jemand so ein Problem gehabt oder hat eine Idee was da nicht stimmt?
Kann es eventuell ein ARP Problem sein? Wie kann ich mir die ARP-Table auf dem WLC und den APs anzeigen lassen?
Kann ich auf dem WLC-2025+ auf LCOS 10.20 RU4 updaten und damit die alten 9.24 APs verwalten?


Wir wollen Mitte das Jahres alles gegen neue Geräte austauschen, aber bis dahin sollte das Setup nach Möglichkeit noch durchhalten.

Da ich keine Idee mehr habe wo das Problem liegt oder was ich machen kann, bin ich für jede Idee dankbar.

Viele Grüße
Heino

peddy
Beiträge: 13
Registriert: 09 Jun 2017, 07:40
Kontaktdaten:

Re: Plötzlich Verbindungsprobleme

Beitrag von peddy » 02 Apr 2019, 09:18

Hallo Heino,

ich habe hier so ein änliches Problem.

Mein Aufbau hier ist:
Eine SSID mit mehreren Dynamischen VLANs (zuweisung der VLANS über NPS).

Problem:
Die Clients bekommen IPv6 Adressen aus den unterschiedlichen VLANs zugewiesen.

Ursache:
Broadcast und Multicast Traffic wird innerhalb eines APs in alle VLANs übertragen.

Aktuell habe ich zwei "Lösungen":
1. IPv6 an den Clients deaktivieren
2. Auf jedem AP unter "Wireless LAN -> Encryption -> VLAN group key mapping" jedes VLAN einer neuen Group zuweisen

Verwendest du auch VLANs? Konnte dein Problem so auch behoben werden?

Viele Grüße
Patrick

Antworten
  • Vergleichbare Themen
    Antworten
    Zugriffe
    Letzter Beitrag

Zurück zu „Alles zum LANCOM WLC-4100, WLC-4025+, WLC-4025 und WLC-4006 WLAN-Controller“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste