WLAN Einstellungen Verbindungsabrüche Amazon Echo Dot

Forum zu den aktuellen LANCOM Wireless Accesspoint Serien, z.B.: L-45x, L-460, L32x ...

Moderator: Lancom-Systems Moderatoren

Benutzeravatar
alf29
Moderator
Moderator
Beiträge: 5925
Registriert: 07 Nov 2004, 20:33
Wohnort: Aachen
Kontaktdaten:

Re: WLAN Einstellungen Verbindungsabrüche Amazon Echo Dot

Beitrag von alf29 » 06 Sep 2018, 21:40

Moin,
Ist echt ärgerlich, entweder LANCOM hat den Treiber für den Atheros AR9390 geändert
Was meinst Du mit "geändert"? Hat es denn mit einer älteren LCOS-Version mal funktioniert?
Ich hab die SSID jetzt schon wirklich so "langweilig" wie möglich gemacht, falls der Dot über irgendetwas stolpern würde, was bei einer FritzBox nicht vorhanden wäre.
Ich kann die Teile nicht mehr richtig nutzen. Muss ich mir jetzt echt noch eine FritzBox oder ein TP-Link mit openwrt hinstellen?
Stimme aus dem Off (lies: aus dem Urlaub) und nach einem Bier (also vielleicht noch etwas direkter als sonst, nur als Vorwarnung): Ihr könnt Euch das Maul hier im Forum so viel zerreißen wie Ihr wollt, ich habe keine Hardware und keinen Amazon-Account, um in der Hinsicht irgendwas nachstellen zu können - und auch keinen Antrieb, mir privat so eine Spionage-Kiste anzuschaffen. Deshalb bekommt dieses Thema zumindest bei mir im Moment exakt Null Zeit. Wendet Euch an den offiziellen Support, macht genug Rabatz daß irgendjemand bei LANCOM das Problem nachstellen kann, dann erst wird irgendwas passieren...

Viele Grüße

Alfred
“There is no death, there is just a change of our cosmic address."
-- Edgar Froese, 1944 - 2015

lanwahn
Beiträge: 18
Registriert: 18 Aug 2015, 23:58
Kontaktdaten:

Re: WLAN Einstellungen Verbindungsabrüche Amazon Echo Dot

Beitrag von lanwahn » 09 Okt 2018, 20:00

Also für alle, welche auch Probleme mit Alexa-Kisten haben:
Ich hab nun eine (zumindest bei mir) funktionierende Konfiguration gefunden (LCOS 10.12.0382), indem ich die Alexa-SSID auf 5Ghz only gestellt habe.
Leider funktioniert es mit 2,4/5 und gleicher SSID nicht, da hilft bei den Geräten auch kein Client-Steering. Die Amazon-Geräte erzwingen auch irgendwelchen Gründen immer das 2,4 Band.
Seitdem ich das Band "fest" umgestellt habe, sind die Reconnects weg.
Jetzt musste ich mir noch einen Raspi 3 B+ anschaffen, um wieder ins WLAN zu kommen, der "alte" Raspi 3 hatte leider nur 2,4Ghz WLAN.
Aber Alexa mit HABridge und Phillips Hue funktioniert nun wieder, hurra!

Noch ein Tipp wenn es um das Multi-Room-Streaming geht:
Das funktioniert nur dann zuverlässig, wenn es im Empfangsbereich der Alexa-Geräte nur ein AP gibt, welcher die SSID ausstrahlt.
Die Dinger prüfen bei der Erstellung von Multi-Room-Gruppen auf die MAC-Adresse des WLAN-Interfaces des APs und nicht auf den Namen der SSID. Somit kann leider immer nur auf denen Geräten Musik simultan abgespielt werden, welche aktuell auf dem selben AP verbunden sind.
Ob das jetzt im Business-Use ausschlaggebend ist, weiß ich nicht :wink:

Falls jemand schon Erfahrungen mit anderen Amazon-Kisten hat, wäre es interessant, ob das Problem auch noch bei anderen Typen von Alexa-Geräten auftritt, da ich bei mir ausschließlich Echo Dots in der 2. Generation im Einsatz habe.

booker
Beiträge: 93
Registriert: 01 Aug 2005, 16:05
Kontaktdaten:

Re: WLAN Einstellungen Verbindungsabrüche Amazon Echo Dot

Beitrag von booker » 12 Jan 2019, 20:19

Guten Abend zusammen,

ich habe hier bei meiner Freundin nun nach Langem die Plastikkiste aus Berlin durch einen 1781VAW ersetzt weil die FB immer Ärger mit VPN gemacht hat. Nun war ich heil froh dass hier endlich anständige Hardware läuft und zunächst alle Probleme verschwunden waren. Seit ein paar Tagen macht hier aber der Amazon Echo (nicht Dot!) genau die beschriebenen Probleme! Alles schon ein bisschen ärgerlich.

Der Lösungsvorschlag mit einfacher SSID und nur Single-Band etc. fruchtet nicht. Zum Einen kann der 1781VAW ja nur ein Band zu einer Zeit (hier ist 2,4GHz im Einsatz) und als SSID habe ich die von der FB 1-zu-1 übernommen. Dennoch treten die Verbindungsabbrüche auf. Auffällig ist allerdings, dass nach Umstellung auf den 1781 mehrere Tage keine Probleme auftraten und dann schlagartig begannen. Hier sind es aber "nur" 3...4 Verbindungsabbrüche pro Tag, Tendenz steigend.

Zuhause habe ich keinen Lancom mehr als Accesspoint da ein L-322agn bzw. ein L-452agn an zentraler Stelle in einer 60m2 Wohnung nicht ausreicht um diese zuverlässig mit WLAN zu versorgen. Man müsste mind. 2 bis 3 APs aufstellen. Dort habe ich nun mit günstigerer HW drei APs stehen ohne Verbindungsabbrüche zu den Echos und Echo Dots. @lanwahn: Dir muss ich insoweit dann auch widersprechen, dass meine Echos/Echo Dots an unterschiedlichen APs registriert sind und trotzdem keine Probleme bei der Multi-Room Musikwiedergabe haben.

Wie sagt man so schön: "Wer Funk kennt, nimmt Kabel!". Das kommt nicht von ungefähr :-(

Schönes WE
booker

Antworten
  • Vergleichbare Themen
    Antworten
    Zugriffe
    Letzter Beitrag

Zurück zu „LANCOM Wireless aktuelle Accesspoint, z.B.: L-45x, L-460, L32x, L-305agn, L-310agn, OAP-310agn,L-315dual, L-320agn, L-321agn, L-322agn Dual, OAP-321, IAP-321, OAP-382“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste