OAP-821 Bridge

Forum zu den aktuellen LANCOM Wireless Accesspoint Serien, z.B.: L-45x, L-460, L32x ...

Moderator: Lancom-Systems Moderatoren

Antworten
Boert
Beiträge: 5
Registriert: 27 Sep 2019, 07:33
Kontaktdaten:

OAP-821 Bridge

Beitrag von Boert » 27 Sep 2019, 07:36

Hallo,

eine unserer OAP-821 Bridges ist plötzlich ausgefallen. Die Power-LED blinkt langsam. Alle anderen LEDs sind aus und die Bridge ist nicht erreichbar. Den PoE Adapter haben wir schon getauscht. Leider keine Besserung. Was kann das sein?

Benutzeravatar
alf29
Moderator
Moderator
Beiträge: 6020
Registriert: 07 Nov 2004, 20:33
Wohnort: Aachen
Kontaktdaten:

Re: OAP-821 Bridge

Beitrag von alf29 » 27 Sep 2019, 11:01

Moin,

wenn das Gerät auch übers Ethernet von einem anderen LANCOM per ll2mdetect nicht zu "sehen" ist, dann hast Du ein Problem. AFAIK hat der OAP821 keine Outband-Schnittstelle, man kann also auch seriell nicht nachschauen, was los ist. Wenn das Gerät sich auch nach einem Konfig-Reset nicht wieder meldet, heißt das Einschicken...

Viele Grüße
“There is no death, there is just a change of our cosmic address."
-- Edgar Froese, 1944 - 2015

Benutzeravatar
Jirka
Beiträge: 4491
Registriert: 03 Jan 2005, 14:39
Wohnort: Ex-OPAL-Gebiet
Kontaktdaten:

Re: OAP-821 Bridge

Beitrag von Jirka » 27 Sep 2019, 20:49

Hallo,
alf29 hat geschrieben:
27 Sep 2019, 11:01
AFAIK hat der OAP821 keine Outband-Schnittstelle
nicht nur AFAIK, das ist definitiv so, meintest Du vermutlich auch so. Habe gerade mal einen aus der Verpackung genommen und nachgeschaut...
Der OAP-321 war da echt noch besser aufgestellt, auch sind da die LEDs aus der Ferne besser ablesbar. Und man sieht sie schon von 150 Meter Entfernung im Nachthimmel leuchten. Aber so ein serielles Kabel für den OAP-321 habe ich, glaube ich, auch nicht. Wenn's da also ein Problem gäbe, könnte man auch nicht gleich was machen...

Viele Grüße,
Jirka
14 Jahre LANCOM-Forum — 14 Jahre Kompetenz in Sachen LANCOM.

Benutzeravatar
alf29
Moderator
Moderator
Beiträge: 6020
Registriert: 07 Nov 2004, 20:33
Wohnort: Aachen
Kontaktdaten:

Re: OAP-821 Bridge

Beitrag von alf29 » 28 Sep 2019, 07:08

Moin,
nicht nur AFAIK, das ist definitiv so, meintest Du vermutlich auch so. Habe gerade mal einen aus der Verpackung genommen und nachgeschaut...
Bei mir kommen längst nicht mehr alle neuen Geräte vorbei. Ich hatte mir die Bilder in der Anleitung angeschaut und war nicht 100% sicher. Einige OAPs hatten noch einen Deckel, den man abschrauben konnte und hinter dem die normale MiniDIN-Buchse lag. Aber der OAP821 hat wohl auch das nicht mehr. Wenn das Gerät auf irgendeine Weise seine Firmware verloren hat, ist es für den Kunden gebrickt...

Viele Grüße

Alfred
“There is no death, there is just a change of our cosmic address."
-- Edgar Froese, 1944 - 2015

Benutzeravatar
Jirka
Beiträge: 4491
Registriert: 03 Jan 2005, 14:39
Wohnort: Ex-OPAL-Gebiet
Kontaktdaten:

Re: OAP-821 Bridge

Beitrag von Jirka » 30 Sep 2019, 19:17

Hallo Alfred,

schade, dass vom TS keine Rückmeldung kommt...

Das Gerät sollte ja noch eine zweite Firmware haben (eigentlich sollte man die Geräte aus eben diesem Grund hier gleich mal mit zwei Firmwares ausliefern), zusammen mit dem Reset-Taster sollte da also noch ein wenig möglich sein... Und wenn beide nicht mehr lesbar sind, hat man für gewöhnlich sowieso ein Hardware-Problem...

Viele Grüße,
Jirka
14 Jahre LANCOM-Forum — 14 Jahre Kompetenz in Sachen LANCOM.

Benutzeravatar
alf29
Moderator
Moderator
Beiträge: 6020
Registriert: 07 Nov 2004, 20:33
Wohnort: Aachen
Kontaktdaten:

Re: OAP-821 Bridge

Beitrag von alf29 » 30 Sep 2019, 23:29

Moin,

ich hatte selber schon mal Fälle, wo das Flash-Dateisystem irgendwie durcheinander gekommen/inkonsistent war und beide Firmwaren nicht mehr zugreifbar waren. Irgendein Bootlader-Update hat die Probleme dann deutlich reduziert.

Viele Grüße

Alfred
“There is no death, there is just a change of our cosmic address."
-- Edgar Froese, 1944 - 2015

Boert
Beiträge: 5
Registriert: 27 Sep 2019, 07:33
Kontaktdaten:

Re: OAP-821 Bridge

Beitrag von Boert » 02 Okt 2019, 06:08

Hallo zusammen,

entschuldigt, aber ich war die letzen Tage leider "ausser Gefecht" und kann daher erst jetzt antworten.

Ich versuche mal an den Reset Schalter zu kommen und den OAP auf Werkseinstellung zu setzen. Mal sehen, ob ich dann darauf zugreifen kann. Leider komme ich erst in den nächsten Tagen in die Aussenstelle (liegt in der Pampa) und kann dann berichten.

Viele Grüße
Hubert

Boert
Beiträge: 5
Registriert: 27 Sep 2019, 07:33
Kontaktdaten:

Re: OAP-821 Bridge

Beitrag von Boert » 10 Okt 2019, 07:21

Hallo,

ich war jetzt nochmal vor Ort. Der Reset Schalter hat leider nix bewirkt. Das gleiche Resultat. Die Power LED blinkt langsam u. alle anderen LED bleiben aus. Ich kann nicht auf den OAP zugreifen. Sieht so aus, dass die Bridge defekt ist.

Boert
Beiträge: 5
Registriert: 27 Sep 2019, 07:33
Kontaktdaten:

Re: OAP-821 Bridge

Beitrag von Boert » 10 Okt 2019, 11:29

Hallo nochmal,

ich hätte noch eine Lancom OAP-321 Bridge. Kann ich diese zusammen mit der noch funktionierenden OAP-821 verwenden?

Danke u. viele Grüße
Hubert

Benutzeravatar
Jirka
Beiträge: 4491
Registriert: 03 Jan 2005, 14:39
Wohnort: Ex-OPAL-Gebiet
Kontaktdaten:

Re: OAP-821 Bridge

Beitrag von Jirka » 10 Okt 2019, 15:07

Hallo Hubert,

da spricht grundsätzlich nichts dagegen. Ggf. muss die andere Seite noch auf 11n umgestellt werden. Ebenso muss der Gegenseite evt. die WLAN-MAC-Adresse des OAP-321 bekannt gemacht werden, wenn Du nicht mit P2P-Namen arbeitest.

Viele Grüße,
Jirka
14 Jahre LANCOM-Forum — 14 Jahre Kompetenz in Sachen LANCOM.

Boert
Beiträge: 5
Registriert: 27 Sep 2019, 07:33
Kontaktdaten:

Re: OAP-821 Bridge

Beitrag von Boert » 11 Okt 2019, 07:06

Hallo Jirka,

danke für die Antwort. Ich werde es mit dem OAP-321 nach meinem Urlaub versuchen und melde mich dann nochmal.

Viele Grüße
Hubert

Antworten

Zurück zu „LANCOM Wireless aktuelle Accesspoint, z.B.: L-45x, L-460, L32x, L-305agn, L-310agn, OAP-310agn,L-315dual, L-320agn, L-321agn, L-322agn Dual, OAP-321, IAP-321, OAP-382“

Wer ist online?

Mitglieder in diesem Forum: Google [Bot] und 7 Gäste