WLAN-Probleme mit 10.50.0091-RC1

LCOS/LCMS Release Update Betatest: Um den Benutzern des LANCOM-Forum.de schon vor der finalen Freigabe eines Release Update die Möglichkeit zu geben gemeldete Fehler und Verbesserungen zu testen, wird dieser Bereich ins Leben gerufen. Hier werden nun in regelmäßigen Abständen neue LCOS und LCMS Versionen als Betatest-Varianten abgelegt.

Wichtig, bitte beachten: Rückmeldungen zu den Versionen sind im Forum sehr willkommen, aber bitte auch nur ausschliesslich im Forum. Bitte keine Fragen zu den hier angebotenen Vorabversionen direkt an den LANCOM Support stellen!

Moderator: Lancom-Systems Moderatoren

Antworten
DirkK
Beiträge: 402
Registriert: 13 Jun 2005, 15:49

WLAN-Probleme mit 10.50.0091-RC1

Beitrag von DirkK »

Hallo,

habe lange damit gewartet, das Problem hier anzusprechen, weil es dann bestimmt wieder heißt "Ohne Logs kein Problem", aber mittlerweile tritt es reproduzierbar mit der 10.50.0091-RC1 auf und eben nicht mit einer 10.42.

Folgende Konfiguration: 1x LC-1784VA, 1x LN-1702 mit besagter 10.50.0091-RC1 und 2x LX-6402 mit 5.32.0029; 1784VA ist Internetanschluss und WLC
Client: iPhone 12 Pro

Nach einer Laufzeit von mehreren Tagen von LC-1784VA und LN-1702 wird der WLAN-Traffic des iPhones unterbunden, wenn ich mich im Funkbereich des LN-1702 befinde. Ich bekomme weder eine Verbindung in das Internet, noch eine Verbindung in das lokale Netzwerk. Das iPhone zeigt hierbei jedoch nach wie vor eine WLAN-Verbindung an. Roame ich mit dem iPhone in den Funkbereich eines der beiden LX-6402 funktioniert die Verbindung in das LAN und auch in das Internet wieder. In den Syslogs der beiden 10.50'er Geräte finde ich keinen Hinweis auf einen Fehler. Leider kann ich auch nicht sagen, ob jetzt nur das iPhone zu diesem Zeitpunkt 0 WLAN Durchsatz hat, oder andere Geräte auch. Was ich allerdings mit Sicherheit sagen kann ist, dass dies mit der 10.42 noch nie aufgetreten ist. Ich habe nun mehrfachen zwischen den beiden Versionen gewechselt und bei der 10.50 tritt das nach wenigen Tagen wieder auf.

Welche Möglichkeit habe ich das Problem näher einzukreisen?

VG
Dirk
失败是成功之母
Beiträge: 72
Registriert: 03 Aug 2020, 14:18

Re: WLAN-Probleme mit 10.50.0091-RC1

Beitrag von 失败是成功之母 »

iOS wechselt die MAC-Adresse durch. Das kannst Du in iOS auch in der graphischen Benutzer-Oberfläche zu jedem WLAN steuern. Das würde ich zum Test mal abschalten. Das löst das Problem nicht, kreist aber vielleicht das Problem ein.
DirkK
Beiträge: 402
Registriert: 13 Jun 2005, 15:49

Re: WLAN-Probleme mit 10.50.0091-RC1

Beitrag von DirkK »

失败是成功之母 hat geschrieben: 02 Jun 2021, 15:54 iOS wechselt die MAC-Adresse durch. Das kannst Du in iOS auch in der graphischen Benutzer-Oberfläche zu jedem WLAN steuern. Das würde ich zum Test mal abschalten.
Da ich den MAC-Filter aktiviert habe ist die Option in den iOS-Geräten bereits sowieso abgeschaltet.
Trotzdem danke.
VG Dirk
失败是成功之母
Beiträge: 72
Registriert: 03 Aug 2020, 14:18

Re: WLAN-Probleme mit 10.50.0091-RC1

Beitrag von 失败是成功之母 »

MAC-Filter: Den Filter auf WLAN-Ebene? Dann den mal testweise abschalten.
wahltho
Beiträge: 162
Registriert: 13 Feb 2014, 13:39

Re: WLAN-Probleme mit 10.50.0091-RC1

Beitrag von wahltho »

Hallo,

ich habe ein ähnliches Problem..,

http://www.lancom-forum.de/lancom-wirel ... 81149db694

Viele Grüße

Thomas
wahltho
Beiträge: 162
Registriert: 13 Feb 2014, 13:39

Re: WLAN-Probleme mit 10.50.0091-RC1

Beitrag von wahltho »

Mit ausgeschaltetem WLAN-MAC-Filter funktioniert es tadellos.
DirkK
Beiträge: 402
Registriert: 13 Jun 2005, 15:49

Re: WLAN-Probleme mit 10.50.0091-RC1

Beitrag von DirkK »

wahltho hat geschrieben: 17 Jun 2021, 08:28 Mit ausgeschaltetem WLAN-MAC-Filter funktioniert es tadellos.
Ok, danke. Das habe ich dann nicht weiter ausprobiert, sondern bin wieder zurück auf die 10.42, weil mir die 10.50 in einigen Sachen so gar nicht reif erscheint.
DirkK
Beiträge: 402
Registriert: 13 Jun 2005, 15:49

Re: WLAN-Probleme mit 10.50.0091-RC1

Beitrag von DirkK »

Mit der RC3 sieht das jetzt deutlich besser aus. Vorgestern hatte ich mal einen kurzen Hänger im WLAN mit dem iPhone, das kann aber auch was anderes gewesen sein. Ansonsten läuft es jetzt recht stabil.

VG Dirk
DirkK
Beiträge: 402
Registriert: 13 Jun 2005, 15:49

Re: WLAN-Probleme mit 10.50.0091-RC1

Beitrag von DirkK »

DirkK hat geschrieben: 25 Jun 2021, 13:52 Vorgestern hatte ich mal einen kurzen Hänger im WLAN mit dem iPhone, das kann aber auch was anderes gewesen sein.
Tja, das war wohl etwas vorschnell.. :cry: Läuft zwar länger, als vorher, aber es gibt immer noch Hänger, die nicht in den Syslogs zu finden sind.

VG
Dirk
DirkK
Beiträge: 402
Registriert: 13 Jun 2005, 15:49

Re: WLAN-Probleme mit 10.50.0091-RC1

Beitrag von DirkK »

Also, das Problem wird immer präsenter, je länger die Systeme (WLC und AP's) laufen und es beschränkt sich nicht nur auf einen Client.
Nach wie vor finde ich keine Fehlermeldung in den Syslogs und da die Fehler sporadisch auftreten weiß ich auch nicht, nach was ich tracen soll.
Zuteilung der IP-Adresse durch WLC-DHCP funktioniert einwandfrei, doch danach laufen keine Daten...

Viele Grüße
Dirk
Immo
Beiträge: 115
Registriert: 09 Jan 2014, 11:16

Re: WLAN-Probleme mit 10.50.0091-RC1

Beitrag von Immo »

Bei mir melden sich die IOS Geräte und die Kindl ebenfalls manchmal einfach ab. Die Wlan-Verbindung wird zwar noch angezeigt, aber Internet geht nicht. Dann warte ich entweder ca. 40 Sekunden oder de-/aktiviere das Wlan über Einstellungen kurz. Dann geht wieder alles. Im Syslog wird dann folgende Meldung angezeigt:

167 2021-07-14 08:57:20 AUTH Hinweis [WLAN-1] Deauthenticated WLAN station 00:02:75:f3:11:67: Deauthenticated because sending station is leaving (has left) IBSS or ESS
168 2021-07-14 08:57:20 AUTH Hinweis [WLAN-1] Disassociated WLAN station 00:02:75:f3:11:67 due to station request: Deauthenticated because sending station is leaving (has left) IBS

Private MAC ist deaktiviert. IP-Adressenvergabe per BootTP. Hatte schon das Clientmanagement im Verdacht und die IOS Geräte als Ausnahmen eingetragen. Hat aber nichts gebracht.

Es ist offenbar auch nicht nur ein IOS-Problem, da die Kindle das gleiche Verhalten haben.
DirkK
Beiträge: 402
Registriert: 13 Jun 2005, 15:49

Re: WLAN-Probleme mit 10.50.0091-RC1

Beitrag von DirkK »

Also das ist doch echt Mist :twisted: auch mit der 10.50 Rel ist an einen reibungslosen und stabilen WLAN-Betrieb nicht zu denken.
Sogar während Verbindungen bestehen z.B. über AirPlay bricht der Datentransfer unvermittelt ab.
Es wird auf den Clients (nicht nur iPhoene) nach wie vor eine bestehenden WLAN-Verbindung angezeigt, aber es findet kein Datentransfer statt.

So ist die 10.50‘er Version jedenfalls nicht zu gebrauchen..

VG Dirk
Antworten

Zurück zu „Feedback LCOS Release Update Betatest“