LCOS 10.50.0331RU2 Filtern im CLI funktioniert nicht mehr

LCOS/LCMS Release Update Betatest: Um den Benutzern des LANCOM-Forum.de schon vor der finalen Freigabe eines Release Update die Möglichkeit zu geben gemeldete Fehler und Verbesserungen zu testen, wird dieser Bereich ins Leben gerufen. Hier werden nun in regelmäßigen Abständen neue LCOS und LCMS Versionen als Betatest-Varianten abgelegt.

Wichtig, bitte beachten: Rückmeldungen zu den Versionen sind im Forum sehr willkommen, aber bitte auch nur ausschliesslich im Forum. Bitte keine Fragen zu den hier angebotenen Vorabversionen direkt an den LANCOM Support stellen!

Moderator: Lancom-Systems Moderatoren

Antworten
Killerjoe
Beiträge: 15
Registriert: 03 Dez 2005, 17:04

LCOS 10.50.0331RU2 Filtern im CLI funktioniert nicht mehr

Beitrag von Killerjoe »

Hallo zusammen,

ist schon bekannt, dass in den LCOS 10.50.0331RU2 Versionen (wahrscheinlich auch schon in vorherigen Versionen von 10.50) das Filtern bei list Commandos im CLI nicht mehr funktioniert?
Bin mir jetzt nicht sicher, ob bei show Befehlen der Filter auch gehen sollte? Dieser scheint auch nicht zu funktionieren.

LCOS 10.50.0331RU2:

Code: Alles auswählen

root@Lancom_1781VAW_HT:/
> list Status/IP-Router/Act.-IPv4-Routing-Tab./ @ 192.168.

Firmware  MENU:
Other     MENU:
Setup     MENU:
Status    MENU:

root@Lancom_1781VAW_HT:/
>
LCOS 10.42.0740RU6:

Code: Alles auswählen

> list Status/IP-Router/Act.-IPv4-Routing-Tab./ @ 192.168.


IP-Address        IP-Netmask        Rtg-tag  Next-Hop          Target-Interface            Type(Distance)           Masquerade
=============================================---------------------------------------------------------------------------------
192.168.0.0       255.255.0.0       0        0.0.0.0           #Null                       Static (121)             No
...

root@Lancom_1781AW_Esszimmer:/
>
Im Trace funktioniert der Filter mit LCOS 10.50.

Viele Grüße
Jochen
Zuletzt geändert von Killerjoe am 28 Nov 2021, 13:23, insgesamt 2-mal geändert.
Benutzeravatar
hyperjojo
Beiträge: 754
Registriert: 26 Jul 2009, 02:26

Re: LCOS 10.50.0331RU2 Filtern im CLI funktioniert nicht mehr

Beitrag von hyperjojo »

hi,

ist mir teilweise auch schon aufgefallen. War aber - wenn ich es richtig im Sinn habe - nicht bei jedem Befehl so...

Gruß hyperjojo
APu
Beiträge: 42
Registriert: 03 Mai 2006, 16:29

Re: LCOS 10.50.0331RU2 Filtern im CLI funktioniert nicht mehr

Beitrag von APu »

Hallo,

ja habe ich auch festgestellt.

Hat das schon jemand ab dem 2021-11-22 in einer Beta getestet?

Z.Zt. komme ich einfach nicht dazu (u.a. mangels Testrouter),
war mir aber vom Support "aufgetragen" worden. );

Gruß APu
APu
Beiträge: 42
Registriert: 03 Mai 2006, 16:29

Re: LCOS 10.50.0331RU2 Filtern im CLI funktioniert nicht mehr

Beitrag von APu »

PS: trace, show und ls auf Tabellen sollte sich filtern lassen (lies sich früher filtern)
Killerjoe
Beiträge: 15
Registriert: 03 Dez 2005, 17:04

Re: LCOS 10.50.0331RU2 Filtern im CLI funktioniert nicht mehr

Beitrag von Killerjoe »

Hallo,

die Firmware Version LCOS 10.50.0434-RU3 behebt die Filter Problematik.

Auszug aus den Release Notes:
Allgemein
In der Kommandozeile war beim Befehl ‚ls‘ eine Filtermöglichkeit per @-Zeichen nicht mehr möglich (z.B. ls
Status/Voice-Call-Manager/Lines/ @ „WIZ_T-123456“).
Viele Grüße und danke an Lancom für die Korrektur
Jochen
Antworten

Zurück zu „Feedback LCOS Release Update Betatest“