ältere Geräte (LCOS 8.80) nach Einspielen der Config mit LanConfig 10.12 nicht mehr erreichbar

LCOS/LCMS Release Update Betatest: Um den Benutzern des LANCOM-Forum.de schon vor der finalen Freigabe eines Release Update die Möglichkeit zu geben gemeldete Fehler und Verbesserungen zu testen, wird dieser Bereich ins Leben gerufen. Hier werden nun in regelmäßigen Abständen neue LCOS und LCMS Versionen als Betatest-Varianten abgelegt.

Wichtig, bitte beachten: Rückmeldungen zu den Versionen sind im Forum sehr willkommen, aber bitte auch nur ausschliesslich im Forum. Bitte keine Fragen zu den hier angebotenen Vorabversionen direkt an den LANCOM Support stellen!

Moderator: Lancom-Systems Moderatoren

Antworten
escubic
Beiträge: 6
Registriert: 06 Jul 2018, 14:49

ältere Geräte (LCOS 8.80) nach Einspielen der Config mit LanConfig 10.12 nicht mehr erreichbar

Beitrag von escubic » 09 Aug 2018, 14:48

Das Einspielen einer Konfiguration in ältere L-310 Accesspoints mit LCOS 8.80 schlägt seit LanConfig 10.12 gelegentlich fehl.
Der AP ist danach nicht mehr erreichbar und kann nur noch mittels ll2mdetect / ll2mexec angesprochen werden. Die IP-Adresse ist auf 0.0.0.0 zurückgesetzt, manchmal auch die VLAN-ID. Nach dem Eingriff mit ll2mexec ist der AP wieder erreichbar, aber die Konfiguration ist unvollständig.

Der Effekt tritt sporadisch auf.

Mein Workaround ist, zwei LanConfig-Versionen (9.24 und 10.12) parallel zu installieren und die älteren AP's nur mit der 9.24 LanConfig zu bearbeiten.

Antworten

Zurück zu „Feedback LCMS Release Update Betatest“